


 
Feature Reference Guide 
 
Keeping pace with recent trends in software design that employ the latest technology and enhance usability, the PC*MILER|Rail user 
interface has been updated in Version 22 to include tools and layouts that are more user-friendly.  The same functionality that our 
customers value is now accessible with a new look and feel.  The new interface features a ribbon style design, a more organized layout 
for smoother navigation, and report and map windows that can be floated outside the PC*MILER|Rail application to better 
accommodate your workspace needs. 
 
For users of previous versions, this Feature Reference Guide is provided so you can quickly look up the new way to access features and 
options that are already familiar to you.  The Feature Comparison Chart below compares features and options by location and includes 
shortcut keys.  The Alphabetical List of Options beginning on page 11 is an alphabetical list of Version 21 options and where to find them 
in Version 22.   
 

Feature Comparison Chart 
 

PC*MILER|Rail Version 21 PC*MILER|Rail Version 22 
Shortcut Toolbar  Option Where To Find Button or Tab Shortcut 

  FILE Menu    

 
 

File menu:  New Route Routes tab > General group > New Route 

 

Ctrl+N 

  File menu: 
Duplicate Route 

Routes tab > Route group > Duplicate 

 

 

 
 

File menu:  Open 
Route… 

Routes tab > General group > Open 

 

 

  File menu:  Close Routes tab > Route group > Close 
 
  

Ctrl+F4 
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PC*MILER|Rail Version 21 PC*MILER|Rail Version 22 
Shortcut Toolbar  Option Where To Find Button or Tab Shortcut 

  File menu:  Close All > Routes tab > General group > Close All to 
close all routes, or the File application menu > 
Close All… > Reports or > Routes 

 

 
 

 

F6  File menu: AutoRouter Select the AutoRouter tab on the Ribbon. 

 
 

F6 

Ctrl+S 
 

File menu:   
Save Route and Save 
Route As… 

Routes tab > Route group > Save > Save Route 
to save the active route with the existing file 
name; or Save Route As to save the route 
with a new filename.  

Ctrl+S 
 

Ctrl+Shift+S 

  File menu:   
Save Report As… 

File application menu > Save Report to File 

 

 

   NEW!  File application menu > Print Report >.  
Use this menu option to print any of the five 
reports in the sub-menu.  A report does not 
need to be generated in its own window first, 
it can be directly printed with one click from 
this menu. 

 

 

 
 

File menu:  Print Map… File application menu > Print Map 
or Map tab > Utilities group > Print Map 
 

 

 

 
 

File menu: Print Route… Discontinued – Choose from five different 
printable reports that can be generated for a 
route (File application menu > Print Report >).  

 

  File menu: Page Setup… Use the standard Windows “Print” dialog  
that opens when you select Print Map or 
Print Report.  
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PC*MILER|Rail Version 21 PC*MILER|Rail Version 22 
Shortcut Toolbar  Option Where To Find Button or Tab Shortcut 

Alt+F4  File menu:  Exit File application menu > Exit 

 

Alt+F4 

  EDIT Menu    

  Edit menu:  Copy Map Map tab > Utilities group > Copy Map 

 

 

Ctrl+C  Edit menu:  Copy Report In the Reports window, check Show Print 
Preview to display a tool bar that includes an 
icon for copying the report. 
 

 

 

  Edit menu: Copy Route No matching feature.  Six different route 
reports can be generated and then copied 
(see “Copy Report” above), or simply printed 
from the File application menu. 

 

 

F7  Edit menu:   
Insert Stop 

Routes tab > Route group > Stops > Insert 
Stop Above button or use the right mouse 
menu off a stop in the stop list. 
 

 

F7 

F8  Edit menu:  Delete Stop Routes tab > Route group > Stops > Delete 
Stop button or use the right mouse menu off 
a stop in the stop list.  

F8 

Alt+F8  Edit menu:   
Delete All Stops 

Routes tab > Route group > Stops > Delete All 
Stops button  

Alt+F8 
 

   NEW!  Routes tab > Route group > Stops > 
Add Stop at End button  

 

   NEW!  Routes tab > Route group > Stops > 
Edit Stop button or use the right mouse menu 
off a stop in the stop list. 
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PC*MILER|Rail Version 21 PC*MILER|Rail Version 22 
Shortcut Toolbar  Option Where To Find Button or Tab Shortcut 

   NEW!  Routes tab > Route group > Stops > 
Frame Stop on Map button.  

 

   NEW!  Use the right mouse menu off a stop 
and choose Zoom to Stop to zoom to a close-
up view on the map.  

 

   NEW!  Use the right mouse menu off a stop 
and choose Column Chooser to select 
columns to show/hide in the route window. 

 

 

  MAP Menu    

 
 

Map menu:  Zoom In Use Box Zoom on the Ribbon, the slider bar 
on the map, or the right mouse menu off the 
map. 

   

 

 
 

Map menu:  Zoom Out Use the slider bar on the map or the right 
mouse menu off the map.  

 

   NEW!  To pan your view of the map, use the 
hidden scroll bars (move the cursor to the 
edge of the map window in any direction); or  
click one of the four direction arrows on the 
compass above the zoom slider bar; or drag 
the map (see below). 

          

 

   NEW!  Map tab > View Group > Drag Map to 
drag the map in any direction (also available 
in the right mouse menu off the map); or Box 
Zoom to zoom to a particular location (as in 
Version 21).    
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PC*MILER|Rail Version 21 PC*MILER|Rail Version 22 
Shortcut Toolbar  Option Where To Find Button or Tab Shortcut 

 
 

Map menu:  Frame > Map tab > View group > Frame > or right click 
the map and select Frame >. 

 

 

  Map menu:  Features… Map tab > Customize group > Map Features 
or use the right mouse menu off the map. 

 

 

  Map menu: Redraw Discontinued.  This option is not needed – the 
map should always be in the correct state.  

 

  Map menu: Railroads… Map tab > Customize group > Map Railroads 
or use the right mouse menu off the map. 

 

 

 
 

Map menu:   
Pick Label > Pick Stops 

Discontinued 
 

 

 
 

 

Map menu:   
Pick Label > Label 
Stations or Label RRs 

Map tab > Utilities group > Label Stations or 
Label Railroads; or use Label > in the right 
mouse menu off the map. 

 

 

 

 
 

Map menu:   
Pick Label > Clear Labels 

Map tab > Utilities group > Clear Labels or use 
Label > in the right mouse menu off the map.  

 

  Map menu:  Detail > 
More/Less/Default 

Discontinued 
 

 

  Map menu: Detail > Use 
Shape Points 

Discontinued 
 

 

  Map menu: Station 
Labels > 

Map tab > Customize group > Stop Labels > or 
use Label > in the right mouse menu off the 
map.  
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PC*MILER|Rail Version 21 PC*MILER|Rail Version 22 
Shortcut Toolbar  Option Where To Find Button or Tab Shortcut 

  Map menu:  Legends > Map tab > Customize group > Legends > or 
use Legends > in the right mouse menu off 
the map.  

 

  ROUTE Menu    

F10  Route menu:  Run 
(and “Run” button) 

Routes tab > Route group > Run 
or click the “Run” button in a route window 
or the AutoRouter window. 

 

F10 

Alt+F3  Route menu:  Options Routes tab > Route group > Options or click 
the gear button > Options in a route window. 

 

F4 
 

  Route menu:   
Default Options… 

Routes tab > General group > Defaults 

 

 

  REPORT Menu    

F5 
 

Reports menu:   
Detailed Report 

Routes tab > Route group > Reports > 
Detailed or File application menu > Print 
Report… > Detailed  

 

F5 

 
 

Reports menu: 
Key Station Report 

Routes tab > Route group > Reports > Key 
Station or File application menu > Print 
Report… > Key Station 
  

Alt+F5 

 
 

Reports menu: Detailed 
Geocode Report 

Routes tab > Route group > Reports > 
Detailed Geocode or File application menu > 
Print Report… > Detailed Geocode 
  

Ctrl+F5 
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PC*MILER|Rail Version 21 PC*MILER|Rail Version 22 
Shortcut Toolbar  Option Where To Find Button or Tab Shortcut 

   NEW!  Routes tab > Route group > Reports > 
By Railroad or File application menu > Print 
Report > By Railroad 

 

 

   NEW!  Routes tab > Route group > Reports > 
By State or File application menu > Print 
Report > By State 

 

 

   NEW!  Routes tab > Route group > Reports > 
By Railroad & State or File application menu > 
Print Report > By Railroad & State 

 

 

   NEW!  In the Reports window, check Show 
Print Preview to display the report window 
tool bar.  The font size used in reports is 
included in this tool bar and can be edited. 

 
 

 

  TOOLS Menu    

  Tools menu:   
Change Map Dataset > 

Map tab > Utilities group > Change Data Set > 

 

 

F2  Tools menu:   
Manage Custom Places 

Not included in Version 22 
 

 

Alt+F2  Tools menu: Manage 
Junction Avoid/Favors 

AutoRouter tab > Customize group > 
Avoid/Favor Junctions 

 

Alt+F2 
 

  Tools menu: Tool Bar > Discontinued   
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PC*MILER|Rail Version 21 PC*MILER|Rail Version 22 
Shortcut Toolbar  Option Where To Find Button or Tab Shortcut 

  WINDOWS Menu    

  Windows menu:   
Default Window > 

Discontinued, use the Window tab 

 

 

  Windows menu:   
Default Window 
Position > 

Discontinued, use the Window tab 

 

 

  Windows menu:  
Cascade 

Window tab > Windows group > Layouts 

 

 

  Windows menu:  Tile Window tab > Windows group > Layouts 

 

 

  Windows menu:   
Arrange Icons 

Discontinued   

  Windows menu:   
AutoRouter 

Select the AutoRouter tab, or Window tab > 
AutoRoute Window.  

 
 

F6 

 
 

 

Windows menu:   
Map/Route/Report 

Use the Window tab, or use the scroll bar in 
the Routes pane to locate an individual route 
window if necessary 
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PC*MILER|Rail Version 21 PC*MILER|Rail Version 22 
Shortcut Toolbar  Option Where To Find Button or Tab Shortcut 

  HELP Menu    

  Help menu:   
Contents 

Help tab > Help group > Help Index 

 

 

F1 
 

Help menu:   
Topic Look Up 

Use F1 to bring up the User’s Guide, menu 
option discontinued 

 F1 

  Help menu:  Menus Discontinued   

  Help menu:  Keyboard Help tab > Help > Keyboard Help 

 

 

  Help menu:  State 
Names… 

Help tab > Help > State Names 

 

 

  Help menu:  Railroads > Help tab > Help > Railroads by SCAC 
Help tab > Help > Railroads by Name 

 

 

  Help menu: 
Fuel Surcharge… 

Help tab > Help > Fuel Surcharge Help 

 

 

  Help menu:   
Email Technical Support 

 

Help tab > Technical Support group > Email 
Technical Support 
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PC*MILER|Rail Version 21 PC*MILER|Rail Version 22 
Shortcut Toolbar  Option Where To Find Button or Tab Shortcut 

  Help menu:   
Email Data Correction 

Help tab > Technical Support group > Email 
Data Correction  

 

  Help menu:   
Check for Updates 

Help tab > Windows group > Check for 
Updates  

 

  Help menu:  About… Help tab > About group > About 
 

 

   NEW!  Help tab > Windows group > Proxy 
Setup  
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Alphabetical List of Options 
 

Version 21 Version 22 
About… Help tab > About group > About 
Arrange Icons Discontinued 
AutoRouter AutoRouter tab on the Ribbon 
Cascade Window tab > Windows group > Layouts 
Check for Updates Help tab > Check for Updates 

Clear Labels Map tab > Utilities group > Clear Labels or use the right mouse menu off 
the map > Label > Clear Labels 

Close Routes tab > Route group > Close 

Close All Routes tab > General group > Close All to close all routes; or the File 
application menu > Close All > Reports or > Routes 

Contents Help tab > Help group > Help Index 
Copy Map Map tab > Utilities group > Copy Map 

Copy Report 
In the Reports window, check Show Print Preview to display a tool bar 
that includes an icon for copying the report. 

Copy Route 
No matching feature.  Six different route reports can be generated and 
then copied (see “Copy Report” above), or simply printed from the File 
application menu. 

Default Options… Routes tab > General group > Defaults 
Default Window > Discontinued 
Default Window Position > Discontinued 
Delete All Stops Routes tab > Route group > Stops > Delete All Stops button 

Delete Stop Routes tab > Route group > Stops > Delete Stop button or use the right 
mouse menu off a stop in the stop list 

Detail > Default Discontinued  
Detail > Less Discontinued  
Detail > More Discontinued 
Detail > Use Shape Points Discontinued 

Detailed Report Routes tab > Route group > Reports > Detailed or File application menu 
> Print Report… > Detailed 
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Version 21 Version 22 

Detailed Geocode Routes tab > Route group > Reports > Detailed Geocode or File 
application menu > Print Report… > Detailed Geocode 

Duplicate Route Routes tab > Route group > Duplicate 
Email Data Correction Help tab > Technical Support group > Email Data Correction 
Email Technical Support Help tab > Technical Support group > Email Technical Support 
Exit File application menu > Exit 

Features… Map tab > Customize group > Map Features or use the right mouse 
menu off the map 

Frame > Map tab > View group > Frame > or Routes tab > Route group > Frame 
to frame a single route; or right click the map and select Frame > 

Fuel Surcharge… Help tab > Help > Fuel Surcharge Help 

Insert Stop Routes tab > Route group > Stops > Insert Stop Above or use the right 
mouse menu off a stop in the stop list 

Junction Avoid/Favors AutoRouter tab > Customize group > Avoid/Favor Junctions 

Key Station Routes tab > Route group > Reports > Key Station or File application 
menu > Print Report… > Key Station 

Keyboard Help tab > Help group > Keyboard Help 

Label > Map tab > Utilities group > Label Stations or Label Railroads or use  
Label > in the right mouse menu off the map 

Legends > Map tab > Customize group > Legends > or use the right mouse menu 
off the map 

Manage Custom Places… Not included in Version 22 
Manage Junction Avoid/Favors… Autorouter tab > Customize group > Avoid/Favor Junctions 
Map tool bar button Window tab > Windows group > Map Window 
Menus Discontinued  
New Route Routes tab > General group > New Route 
Open Route… Routes tab > General group > Open 

Options Routes tab > Route group > Options or click the gear button in a route 
window 

Page Setup… Use the standard Windows “Print” dialog  
that opens when you select Print Map or Print Report. 

Pick Label > Clear Labels 
Map tab > Utilities group > Clear Labels or use Label > in the right mouse 
menu off the map. 
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Version 21 Version 22 
Pick Label > Label Stations or Label 
RRs 

Map tab > Utilities group > Label Stations or Label Railroads; or use 
Label > in the right mouse menu off the map. 

Pick Label > Pick Stops Discontinued 

Print Map… File application menu > Print Map or Map tab > Utilities group > Print 
Map 

Print Report… File application menu > Print Report… > or use the print options in the 
report window 

Railroads… (Map menu) Map tab > Customize group > Map Railroads or use the right mouse 
menu off the map. 

Railroads > (Help menu) Help tab > Help > Railroads by SCAC 
Help tab > Help > Railroads by Name 

Redraw Discontinued.  This option is not needed – the map should always be in 
the correct state. 

Route tool bar button Window tab > Windows group > Routes Window;  use the scroll bar in 
the Routes pane to locate an individual route window if necessary 

Run Run in the Routes tab or AutoRouter tab, or click the “Run” button in a 
route window or the AutoRouter window 

Save Report to File File application menu > Save Report to File 
Save Route  Routes tab > Route group > Save > Save Route  
Save Route As Routes tab > Route group > Save > Save Route As 
State Names… Help tab > Help group > State Names 

Station Labels > Map tab > Customize group > Stop Labels > or use Label > in the right 
mouse menu off the map 

Tile Window tab > Windows group > Layouts 
Toolbar > Discontinued 
Topic Lookup Use F1 

Zoom In Use Box Zoom in the Map tab on the Ribbon, the slider bar on the map, 
or the right mouse menu off the map. 

Zoom Out Use the slider bar on the map or the right mouse menu off the map. 
NEW Features:  
 NEW!  Routes tab > Route group > Stops > Add Stop at End button 
 NEW!  Map tab > View group > Box Zoom 
 NEW!  Map tab > Utilities group > Change Data Set > 

13 
 



Version 21 Version 22 

 NEW!  Use the right mouse menu off a stop and choose Column Chooser 
to select columns to show/hide in the route window. 

 NEW!  Map tab > View Group > Drag Map or use the right mouse menu 
off the map 

 NEW!  Routes tab > Route group > Stops > Edit Stop button or use the 
right mouse menu off a stop in the stop list. 

 NEW!  Routes tab > Route group > Stops > Frame Stop on Map button. 

 
NEW!  To pan the map, use the hidden scroll bars at the edges of the 
map (move your cursor to the edge of the map window) or the compass 
at the top of the zoom slider bar on the map. 

 NEW!  Routes tab > Route group > Reports > By Railroad or File 
application menu > Print Report > By Railroad 

 NEW!  Routes tab > Route group > Reports > By State or File application 
menu > Print Report > By State 

 NEW!  Routes tab > Route group > Reports > By Railroad & State or File 
application menu > Print Report > By Railroad & State 

 
NEW!  In the Reports pane, check Show Print Preview to display the 
report window tool bar.  A drop-down pick list of font sizes is included in 
this tool bar. 

 NEW!  Use the right mouse menu off a stop and choose Zoom to Stop to 
zoom to a close-up view on the map. 
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NOTES: 
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