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Take a Guided Tour Through PC*MILER®!

The Tour on the following pages will enable you to experience the functionality, speed, ease of
use, and accuracy of PC*MILER. Please take a little time to become comfortable with the basic
features of PC*MILER by following the instructions in this tour, step by step. By taking this
guided tour, you will quickly become familiar with some of the product’s major features and
capabilities.

If you want more information at any point during this tutorial, with the PC*MILER application
window active, press the <F1> key on your keyboard to bring up online help; or open the
PC*MILER User’s Guide — if you don’t see this PDF document on your desktop, click the
Windows Start menu > All Programs (or the equivalent in your version of Windows) >
PCMILER 29 > User Guides > User’s Guide.

Now on to the Guided Tour, welcome aboard and we hope you enjoy the ride!

This Way for the Guided Touir...
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PC*MILER 29 Application Window Overview

To begin the Tour, double-click on the PC*MILER icon on your desktop to open the program,
or click the Windows Start menu and select All Programs (or the equivalent for your version
of Windows) > PCMILER 29 > PCMILER 29.

When you first open PC*MILER, you’ll see an active route window on the left, the
PC*MILER map window on the right, and a Ribbon toolbar at the top. The Ribbon
contains layered toolbars organized in tabs like a set of file folders. When you click a tab,
the attached toolbar becomes visible. Users of Microsoft Office Word® or Excel® 2007
and higher will already be familiar with the Ribbon format.

The options in each toolbar on the Ribbon pertain to tasks that are related to each
other. For example, all tools in the Map tab perform tasks related to the map window.
The screenshot below shows your initial view of PC*MILER, with the Routes toolbar
visible. This toolbar has three groups of tools: General, “Route 1” (the name of this
group reflects the name of the currently active route in the Routes window), and
Utilities.
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Getting Started: First Run a Route

To generate a route, you need to enter at least two stops (an origin and a destination). We
will enter an origin, a destination, and three intermediate stops. Your cursor should be in
the Route 1 window, in the City field. (If you don’t see this window, click New Route in
the Routes tab > General group.) For now, we’ll ignore the time-of-day, day-of-week,
and traffic settings that are available in the route window.

1. As the first step, select the red File application menu (upper left corner of the

4.

PC*MILER window) > Application Settings and make sure Provide Pick List is
checked. This option displays a pick list when there is more than one possible
match in the PC*MILER database for a location you enter. Click Save to close the
window.

In the City field of the route window, enter the trip origin as a city/state: type
“sioux city, ia” (with or without a space between the city and state) and click Add
Stop or press <Enter>. Click OK in the pick list that pops up to enter the first
match on the list. You entered “51101 Sioux City, IA, Woodbury”. The Time Zone
column to the right of the stop name tells us that the time zone at this location is
Central Daylight Time (CDT).

+) | Postal Code M

sioux dty, ia

dd Stop

10 Matches to [sioux dity, ia]

Sioux City, 1A, Woodbury 51103

Siouy City, T4, Waadbury 51104

Sioux City, 1A, Woodbury 51105

Sioux City, 14, Woodbury 51106

Sioux City, 1A, Woodbury 51108

Sioux City, 14, Woodbury 51108

Sioux City, 1A, Woodbury 51111

Sioux City, 18, Weoodbury

Siaux City Municipal Airport, 1A, Woodbury

QK Cancel

Next, type “urbandale, ia” and click Add Stop. With “Urbandale, IA, Polk 50322”
selected in the pick list, click OK or press <Enter> to add this stop.

Type “52585” in the City field and click Add Stop. Choose “Richland, IA, Keokuk
52585” as the next stop.

Get help with spelling when you enter a third stop: type “ma,ia” and click Add
Stop. In the pick list, scroll down and highlight “Manchester, IA, Delaware 52057”
then click OK. (The cities at the top of the pick list are not in alphabetical order —
this is because with multiple matches, PC*MILER will list the most densely
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populated and popular locations first, with an alphabetical listing of other
potential matches underneath.)

106 Malihzs Lo [ina,ia]

Marion, Ia, Linn 52302

Marion, 1A, Linn

Marshalltown, 1A, Marshal 50158
Marshalltown, 14, Marshal
Maszon City, IA, Corro Gordo 50101
Mason City, 1A, Cerro Gordo
Mad-id, 14, Doone 50156
Madrid, 1, Boone

Manchester, 1A, Delaware 52057
Marnzhestzr, 18, Delawars
Manson, 14, Calhoun 50563
Manzon, 14, Calhoun

Magaokesd, 1A, Jadkson 52060
Manuoksts, 14, Jackson
Marengo, LA, lowa L2301
Marengo, 1A, lowa

Macedonia, 14, Pottawattamie 31549
Macegonia, [A, Pottawattamia
Macksburg, I4, Madison 50155
Macksburg, [4, Madison
Magnolia, &, Farrison 51550

OK Canzel

6. Use the ZIP Code Helper to enter the final destination of the route: type 50 and click
Add Stop. Scroll down the pick list and highlight “Armstrong, IA, Emmet 50514”
then click OK.

546 Matches to [50]

Titonka, 14, Kossuth 50480
Toeterville, IA, Mitchell 50431
Ventura, [A, Carmo Gordo 50482
Wesley, 1A, Kossuth 50483
Woden, 14, Hancock 50484
Fort Dodge, T4, Webster 50501
Albert City, I8, Buena Vista 50510
Algona, IA. Kossuth 50511
Armstrong, IA, Emmet 50514
Ayrshire, 1A, Palo Alko 50515
Badger, I4, Webster 50516
Bancroft, IA, Kossuth 50517
Barnum, 1A, Wsbster 50518
Bode, 1%, Humooldt 50519
Bradgats, 18, Humboldt 50520
Burnside, I4, Webster 50521
Burt, 1%, Kossith 50522
Callender, 14, Webster 50523
Clare, 18, Webster 50524
Clarian, 1A, Wright 50325
Clarian, 18, Wright 50326

oK Cancel

TIP: In pick lists, use the type-ahead search feature to easily find “Armstrong, 1A”.
For example, type “Arm” and the pick list will bring you to a match.

7. Click the Run button or press the <F10> key to generate your route.

PC*MILER will calculate the mileage for each leg of the trip, along with cost and
time* estimates, and cumulative totals below the stop list. If PC*MILER|Tolls is
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licensed and installed, toll costs will be calculated as well. The route will also be
drawn and framed in the map window.

* This and subsequent routes in the Tour were run with PC*MILER | Traffic features enabled. If this
add-on was not purchased and installed, your drive time estimates will vary slightly from what you
see in this tour.
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Search a Location Radius

For Cities and Postal Codes

The Location Radius tool can help with rate determination and pre-operations planning.
We’'ll just take a quick look at it.

1. Click Manchester, IA to highlight it on the stop list for the route you just ran.

2. Inthe Routes tab > Route 1 group, click Location Radius to open the Location
Radius dialog box. You’ll see Manchester entered in the City field. Any valid
PC*MILER location can be entered for a location radius search.

3. Enter “15” as the number of miles for a Radius around Manchester, uncheck Cities
and check Postal Codes instead.

4. Click Find. All postal codes within 15 miles of Manchester will be listed:

" Location Radius ol x|
PC*MILER 29 Copyright © ALK Technologies 2015
&7 o Littleport City
GArlington o N
e oElkport Osterdc | 52057 Manchester, IA
(4mP»)
\\!/} Address
(+) 3 Strawberry Point
: Radius
Stanley Ed gewooc o Vg A .
Etanle: 3y = Eolesburg 15 [ cities Postal Codes
o Hrers 16 matches within 15 miles
Lamont Clear Find
reeley
frundee B
o
== 187 )
heid N Place Type Distance
JNneida a
° Manchester, IA 52057 Postal Code 0.0
Delaware, 1A 52036 Postal Code 5.5
Masonville, IA 50654 Postal Code 6.9
Ol Manchester Dy | Delhi, 1A 52223 Postal Code 7.5
nge  (=pAinthrop ° : L b : o Dundes, 1A 52038 Postal Code 8.0
== . PEUZL Earlville, TA 52041 Postal Code 9.1
‘Greeley, 1A 52050 Postal Code 5.1
aoelhi Ryan, IA 52330 Postal Code 9.3
Edgewood, 1A 52042 Postal Code 114
Quasqueton = N Litleport, 1A 52042 Postal Code 114
Lamont, IA 50650 Postal Code 124
o+ Winthrop, IA 50682 Postal Code  14.2
S Hopkinton Hopkinton, 1A 52237 Postal Code  14.3
° Strawberry Pt, 1A 52076 Postal Code 14,3
Strawberry Point, IA 52076 Postal Code 143
‘Coggon, IA 52218 Postal Code  14.6
Walker
o Coggon
a
Prairieburg Ol-.-l-:-l'utl-:»:ll-:-
Central City R
Center Point % 0 Miles 8
5 ° Flot Points Add Stops Save @

Latitude,/Longitude: 42 36 50.177" N, 91 43' 23.894" W (42.613938 N, 91.723304 W)

5. Now we’ll select some points on the list to plot on the map: holding the Shift key
down, click the first location on the list (Manchester) then click Edgewood, IA
52042 to select it and all the postal codes in between:
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Place Type Distance
Manchester, IA 52057

Delaware, IA 52036

Masomville, 1A 50654

Delhi, 14 52323

Dundee, IA 52038

Earlville, I 52041

Greeley, IA 52050

Ryan, 1A 52330

Edgewood, IA 52042

Littheport, LA 52042 Postal Code 114

6. Click Plot Points. You'll see the points plotted on the map, represented by small
red squares. At this point you could also Save the highlighted points in a text file,
or click Add Stops to add them as stops in the active route window, replacing
Manchester.
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For Points of Interest (POls)

In addition to the Location Radius tool, PC*MILER enables you to execute a search for
POIs from a route window, either within a specified radius around a location or along a
corridor on a route. Optionally, the search can target specific POI categories such as
Truck Stop or Rest Area and can include a key word to look for. In the route window,
use the stop type drop down and select Place of Interest, from there use the fields
provided to search for PQOls.

For more on this feature including detailed instructions, see the PC*MILER User’s Guide.
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Take a Closer Look at the PC*MILER Map Window

Next, let’s look at your route framed in the PC*MILER map window:

1. The map window can be floated as a separate window — right click on the gray
title bar and select Float. The window now appears with a dark border and can
be dragged to any position on your screen.

‘ Map - N& Base (Zoom Level 7 of 20} v O X
s PC*MILER 29 Copyright © ALK Technologies 2015
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LN v / 2y
(+) 35/
10:00
o Duk
bronodge Cedankalls
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Molffolk EAmes | .
Cedar Rapids
i ﬁ D alowa- ity
odfumbus . HJ===libandale, |A 50322 - ] “b;
emaont 1
1 remon Omaha |
=] o) W
— A
foi i W] Miles 60
2 Bellevue Richland, 1A 52585

2. Select the Map tab > Customize group > Legends menu to control which legends
appear on the map. Try checking/unchecking a legend in this menu to
display/hide it. Legends on the map can be positioned anywhere you choose:
place your cursor on a legend, hold down the left mouse button and drag it to
another spot.

3. By default the map is in drag map mode (the cursor is shaped like a hand). Click
and drag the map to pan your view.

4. Use the Zoom Level slider bar to adjust the zoom level (+ to zoom in, - to zoom out)
and use the compass above it to pan the map north, south, east or west.

5. Another way to shift the map view is to use the hidden scroll bars. To activate a
scroll bar, place your cursor near any edge of the map window. Click on the scroll
bar to move the map incrementally in the direction indicated by the arrow, or
click and hold to pan the view quickly:
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6. You can also click and hold the mouse on the map and drag a box around an area to
zoom in to it: first select the Tools tab > View group > Box Zoom.

7. In the Route 1 window, double-click Sioux City on the stop list to zoom in on it.
Notice the zoom level — 14 of 20 — in the title bar of the map window. Truck stops
and fueling stations begin to display at higher zoom levels.

8. As you zoom in closer, other points of interest (POI) will appear. At higher zoom
levels, you can place the cursor over any POI to see its name:

@EZ PIKAME (MANCHES TER)

' = T

9. Select the Map tab > Customize group > Tooltips > Route Distance. When this
feature is turned on, if the cursor is placed at any point on a generated route on
the map, a tooltip will appear that displays the distance from the origin and

destination at that point:
a q) 6
Urbandale; |1A 50322

Orig: 193.65 miles
Dest: 457.40 miles

235 = dsor.Heights#

10. A right mouse map menu gives you quick access to many of the features
described above and more — with your cursor in the map window, click the right
mouse button and select Features... .
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11. In the Map Features dialog, all the listed features can be displayed or hidden.
Features that are checked will be displayed. Features on the left can be raised or
lowered to change the order in which they are drawn on the map (for example,
raising “Cities” to the top of the list will draw city names on top of all other
features, making them more visible).

=Inlxl
Control which featurss are displayed on the Map:

Road Names Zoom Slicer Bar
ST L Exit Labels [] Commercially Prohibited
Zoom Qut Road Shields Down [ Truck Restrictions
CDPF LEﬁtIJdEJLOI‘IgitLI de Folygen Labels (] Hazardous Material

» Cities [C] Designated Truck Routes

Pan Interstate Road Shiekds [ satellit: Imagery
Frame ] Large Cities To Battom Water
Zoom To Stop ¥ stop Hames |¥] Farks

Places [C] Urban Areas
Drag Map Routes Railroads
Drag Routing [ Traffic Flow Airports

Avoids & Favors Land

B —— - 2 r

Traffic... Roads COUNty Boundares

[E] Time 7ones State Boundaries
Pick Sl:c-ps Counlry Boundaries
Avoids/Favors 3
Stop Labels 3

Shaw All Hide Al

Legends 3
i ¢ @ ox - e
Geofencing 3

12. We will leave the features in their default positions. Click Cancel in the Map
Features dialog, then right mouse click on the title bar of the map window and
select Dock.
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Duplicate a Route and Change the Route Type

We are now going to open a second route by duplicating Route 1:

=

Click on the Route 1 entry window to activate it.
Click the minimize button in the upper right corner to shrink the window.

Select the Routes tab > Route 1 group > Duplicate. A duplicate route will open.

w0 N

In the Route 1 - Copy window, use the pick list in the upper left corner to change
the route type to Shortest, then click Run or press the <F10> key.

5. Look at the two routes on the map to see how the route from Sioux City to
Armstrong has been altered because you changed the route type.
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View the Comparison Report

The Comparison Report includes a summary of the total mileage, cost estimates, and
time estimates for all currently open routes. It allows you to see clearly the differences
between your generated routes.

1. To view the Comparison report, either click Comparison Report in the Routes tab >
Utilities group or press the <F4> key. In this report it’s easy to see that the Shortest
route covers fewer miles, but has a longer drive time. Scroll the report to the right
to see additional cost estimates (Other cost, Labor cost, and Estimated Green
House Gas emissions). You can use the check boxes in the first column, labeled
“Visibility”, to control whether each route is drawn on the map.

All cost estimates are calculated using default trip costs that can be customized in
the Route Options dialog. Road speeds used in time estimate calculations can also
be customized in this dialog. (Time estimates may also be affected by traffic
considerations if PC*MILER | Traffic is licensed.)

Compariscn -
[ Show Print Preview Print
Vigbility | Route Type origin Destination Distance | Cost Hours Tolls
[ Route 1 Practical, Borders Open, Highway Only, Fery Distance  Sioux City, IA 51101 Armstrong, IA 50514 6521 77429  11:16  0.00
v Route 1 - Copy  Shorest, Borders Open, Highway Only, Ferry Distance  Sioux City, IA 51101 Arnrrstrong, [A 50514 6107 755.60  11:29  0.00

2. To see the Comparison report in a printable format, check Show Print Preview in
the upper left corner. The tool bar above the printable version allows you to
change the font size and layout, zoom in and out, and copy and print the report.

‘ ‘Comparison * O X

Show Print Preview Print

50 &adoEB Do) e -

Route Type Origin Destination Distance Cost Hours Tolls Fuel Other Labor Est. GHG
Route 1 Fractical, Borders O_.. Sioux City,... Armstrong... 6521 77429 1116 000 27978 12381 37061 223418
Route 1-...  Shortest, Borders O...  Sioux City,... Armstrong... 610.7 75560 11:20 000 281.99 116.03 37750 200213

3. Click the “X” in the upper right corner of the Reports pane to close this report and
continue the Tour.
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Optimize a Route

PC*MILER can reorder the stops on a route, thereby optimizing trip time, cost and
mileage. Let’s optimize Route 1:

1. Close the Route 1 - Copy window: click the gear button in the upper right corner
and choose Close Route.

2. Click on the maximize button in the upper right corner of the Route 1 window.
3. Duplicate Route 1 again (Routes tab > Duplicate).

4. With the new route window active, select the Routes tab > Optimize > Optimize
Stops.

5. The Run route after optimizing stops option should be checked and Route Through
All should be selected, meaning the last stop can be reordered if necessary.

6. Click OK to optimize the stops in the new window.
7. Pressthe <F4> key to generate a new Comparison Report.

As you can see, PC*MILER determined that the optimal route would have Manchester as
its destination and Armstrong as the second stop. The optimized route is significantly
different from the version of the same route we entered earlier: it saves about
118 miles and over 1 hour and 15 minutes of driving time, plus the additional trip costs!

@ Comparison - O X
[”] Show Print Preview Print
Visibility | Route Type Origin Destination Distance | Cost Hours Tolls Fuel Other Labor Est. GHG
v Route 1 Practical, Borders Open, Highway Only Sioux City, [A 51101 Armstrong, IA 50514 652.1 774.29 11:16 0.00 279.78 123.91 37061 2234.18
[ Route 1 - Copy Practical, Borders Open, Highway Only Sioux City, LA 51101 Manchester, [A 52057 534.3 656.17 9:34 0.00 229.23 101.52 32541 1830.57
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Generate Least Cost Routing Options

PC*MILER includes a Least Cost routing feature that considers user-specified values for
miles per gallon, cost per gallon, fuel cost per mile, other costs per mile, labor cost per
hour, and stop costs — and includes a parameter for a greenhouse gas emission
estimate. Least Cost routing generates a series of alternative routes with distance,
time and cost estimates, letting the user choose an optimal route.

We will run Least Cost routing for the duplicate route, which already has an optimized
stop order:

1. With the Route 1 - Copy window active, select the Routes tab > Optimize > Least
Cost Routing... . Six different routes will be generated and displayed in a separate
window. You’'ll see the most efficient calculated totals for distance, costs, hours
and tolls highlighted in yellow below the map.

™ Least Cost Routing B =lolx]
Origin: Sioux City, IA 51101 Destination: Manchester, IA 52057
‘ PC*IILER ggmﬁﬁﬂllé ALK Technologies 2015
D
)
Ledar Falls Dubygu
Sioux City, 1A 51101 Manchester, 1A 52057
Norplk edar Rapids
=
2oJ | o Miles 60
AL D Dave
cd=hbus Fremont %7 Urbandale, 1A 50322 o
L5 o
Omaha e o |
a
Ballevis Richland, 1A 52585 L
Latitude/Lonaituds: 42 34° 44.306" N, 96 49° 11.215" W (42.578974 N, 96.819782 W) 7
Visible | Color Options Distance Costs Hours Tolls Fuel Labor Other EStGHG
v [] Fractical, Borders Open, H|534.3 856,17 9:54 0.00 225,23 325.41 101.52 183057
v [] Shortest, Barders Open, Hif528.9 648.91 9:58 0.00 222.58 327.74 98.58 1777.55
o [ Fastest, Borders Open, Hig|527.4 643.34 9:38 0.00 226.24 316.91 100.20 1806.69
[ [] Practical, Toll Avoid, Borde|534.3 £56.17 9:54 0.00 22523 32541 101.52 183057
IV [ | Shortest, Toll Avoid, Borde|518.9 548.51 9:58 0.00 212,58 327.74 98.38 1777.35
v [ ] Fastest, Tall Aveid, Borden|527.4 613.34 9:38 0.00 226,24 316,51 100.20 1806.69
Frint Cancel @

2. Highlight one of the Fastest routes and click Save Selected Options to save that
route in the active route window (Route 1 - Copy), replacing the current route.
Notice that the route is recalculated, as is the Comparison Report that is still open.

3. Close the Least Cost and Comparison Report windows to continue the Tour.
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Generate a Route in Hub Mode

PC*MILER’s Hub Routing feature allows you to generate routes and mileages from one
origin to unlimited destinations. Let’s rerun Route 1 in Hub mode. The origin (Sioux
City, IA) will become the hub:

1. To see how a route can be floated in its own modal window, click the gear
button in the Route 1 window and choose Float. Then click and hold in the title
bar of the window and drag it to a new location.

2. Inthe Route 1 window, click the gear button again and choose Options.

3. Inthe Route Options dialog, check Hub Routing.

4. Click Save. The new route will run automatically. It now has one hub and four stops.

Route Name:
Route 1

Region:

Route Type:
Practical

Length and Distance in:

English {mi, ft, in)
Fuel in:
Gallons

Alphabetical

Report Memo:

State/Country Report Order:

7 Route 1 | Route Options

Route Profile:

General CostfTime = Wehide Dimensions =~ Road Speeds | Tolls HazMat

[T Toll Discouraged
[ Matiomal Network

Hub Routing

[[] use Custom Roads
- [ override Restrictions
[ Ferry Discouraged
|Js= Ferry Distance
[ Elevation Discouraged

=lofx|

7500 ft
= ‘ Route 1 - O X

Route 1

Morth America, Hub, Open, Highway, Ferry, Discount Tolls USD

Practical - ~ | | Traffic Enabled -
® S'D'J"LCI'T [a 51101 COT 4000  $0.00 0:00 0.0
@) Urbandale, 1A 50322 COT  $0.00 $22332 3:07 1955
@ i‘ﬂf‘fm IA 52585 COT  $0.00 $349.20 5:01 297.4
® Ma:d‘?“er LA 52057 COT  $0.00 $295.60 4:10 2566
® ':”'“E:_m”g’ LA 50514 COT  $0.00 $177.13  2:40 1447

mimet

1) | Postal Code -
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Route To a Truck Stop

PC*MILER gives you the ability to search for and add truck stops, highway exits and
junctions, CAT weigh scales, and more as stop on a route. In the steps below, we’ll add
a truck stop to the stop list for Route 1.

1.
2.

Right click the Route 1 window title bar and choose Dock.

Highlight Urbandale on the stop list, then either right click and choose Insert Stop
Above, or press <F7>.

In the City field type “@t, ia” and press <Enter> to get a pick list of all truck stops
whose names begin with “T” in the state of lowa. Highlight a match and click OK.
This truck stop is now the first stop on the list.

& Matches to [@t, ia]

@T/4 #0656 (Council Bluffs), COUNCIL BLUFFS, ia, Pottawattamie *
@T/A #254 [Brooklyn), BROCKLYN, ia, Poweshiek 52211
@TEXACD TAYLOR QUICK PIK (SHELEY), SHELEY, ia, Shelby 5157
@THE MILL (HOLLAND), HOLLAND, ia, Butler 50642

@TOTAL TRUCK, SERVICE CENTER {CLINTOM), CLINTON, ia, Clinte

(0] Cancel

Highlight the inserted stop and double-click it to zoom to this truck stop on the
map.

To see a detailed view of the location on the map, select the Map tab > Map Style
> Satellite*. (*Requires an internet connection.)

Click Run to generate the new route.

Return the map view to the Default map style by selecting the Map tab > Map
Style > Default.
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Customize Place Names

PC*MILER allows you to customize place names to match the names of your facilities and
customer locations. Let’s add a custom place to the stop list for Route 1:

1.
2.
3.

Select the Tools tab > Custom Place Manager group > Add Places.
In the Add A Place dialog, type “HQ” in the Name field.

In the Location field, type “fort dodge, ia” then click Save and select the match at
the top of the pick list. (A postal code or latitude/longitude point would also be
accepted, and an address is optional and available if you have PC*MILER |Streets
licensed and installed.)

Select the Tools tab > Custom Place Manager group > Manage. You'll see the
custom place that you added to the PC*MILER database listed in this dialog.

Close the Custom Place Manager window.

In the Route 1 window, with Stop 1 highlighted, press <F7> or click the Insert Stop
Above button on the Routes toolbar. E

. Type “hq” in the City field and click Add Stop or press <Enter>. Now your custom

place will appear on the list as Stop 1.

To calculate the new hub route, click Run.

5

Mame: |HQ |
Routes
Location: | fort dodas, ia Route 1
B North America, Hub, Open, Highway, Ferry, Discount Tolls USD
Address: J |Practical _ ~ v| |Traffic Enabled  ~
Category: IQ C - ® Sioux City, 1A 51101 COT  $0.00 £0.00
HQ
(@ Fort Dodge, 1A 50501 COT $0.00 $138.81
@T/A #77 (Walcott)
(® waLcoTT, ia 52773 COT $0.00 $397.84
@ L‘rléarcale, 1A 50322 COT $0.00 $223.32
() lcta0d, 1452385 COT $0.00 $349.20

Manc 2
@ l..ant.heste:, 1A 52057 COT $0.00 $295.60

(®) Amstrong, IA 50514 COT $0.00 $177.13

+) | Postal Code - |l

PC*MILER Guided Tour - Page 16

29 3516

195.5

2974

10 256.6

144.7



Customize Routes With Road Preferences

You can instruct PC*MILER to avoid or favor selected roads when generating a route. To
try this out, let’s create a new route from Augusta, ME to Charleston, SC and then
designate road preferences around Augusta. Whole roads can be avoided or favored,
but in the steps below we’ll be picking road segments from the map.

1. Close both open routes (Routes tab > General group > Close All), then click New
Route or press <Ctrl+N> to open a new route entry window.

2. Enter Augusta, ME as the origin, Oakland, NJ as a stop, and Charleston, SC as the
final destination, using any available ZIP codes, then run the route.

3. Inthe Map tab, select Frame > and uncheck Auto Frame Routes.

4. Highlight Augusta on the stop list and double-click to zoom into this capital city in
Maine on the map. Notice that PC*MILER’s route travels on | 95 (the Maine
Turnpike) going south from US 202 out of Augusta.

‘ Map - MA Base (Zoom Level 13 of 20) * A X
‘ PC*MILER 23fopyright © ALK Tecilfologies 2015
_ f 104
Iy ) A ) \ ]
] LR
eltarn [+ \
Hill kd) Y o

L —— ———
1] Miles 9/10

Latitudef Longitude: 44 18’ 19.966" N, 69 49' 5.214" W (44.305546 N, 69.818115 V

5. Right click on the map and select Avoids/Favors > Favor Roads from the menu
(alternatively, you could click the Favor Roads button on the Tools toolbar).

6. On US 201, ME 27 that runs south out of Augusta, click on several different points
above Hallowell. Green highlighting will appear, indicating a favored road
segment. (For now, ignore the Add Comment box that opens.)

7. Now right click on the map again and select Avoids/Favors > Avoid Roads
(alternatively, you could click the Avoid Roads button on the Tools toolbar).

8. On the map, click on I 95 going south from US 202 to designate it as a road
segment to be avoided. Red highlighting will indicate an avoided road.

A comment can (optionally) be entered for any road preference you create using
the Add Comment dialog box that pops up. This comment gets stored in the
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Avoid/Favor Manager along with the date the preference was created, and the
length of the selected road segment. We'll enter “Construction” as a reason for
avoiding 1-95: type it in the dialog box and then click OK.

AlF
Y.

Mep - NA Dase (Zoom Level 14 of 20}
§ FomLR s comng @ A% |e:nc::ﬁ‘uu.

Y
&
r | B

e
100

o 105, Aauprd.a, MF
| B0 i

104

AugustgiML 04320

N

9. To take a quick look at this record in the Avoid/Favor Manager, select the Tools
tab > Avoids/Favors group > Manager (the Avoids tab will be open) then close the

window.

" Avoid/Favor Manager

Region: |North America -
(e E DS Avoids | Favors | Restriction Overides | Hazmat Permits
¥ Defaultia [ L
State | City Streat | Length (mi) | Date Added | Comments
ME  Augusta I-95 0.90 06/16/2015 Ll
Expart All Deletz Al
| Dmgr-'lepl Box Zoom | Avoid Roads | Favor Roads | Toggle Overrides | Adjust for Permits
‘ PC*MILER 29 Copyright © ALK Techffologies 2015
1 20
| 100
A \
4Hb il \\
v
(+] - Augusta 108
T / ﬂ
Hallgwell
=
7
]
Create 5et ===
0 Miles 1
Delete All Sets Latitude,/Longitude: 44 18’ 48.902" N, 69 37' 50.581" W (44.313584 N, 69.630717 W)
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10. Next, open the Route Options dialog (click the gear button in the route window
and select Options) and check Use Custom Roads, then click Save. This step is
crucial to running a new route that includes the road preferences you

designated. If this option isn’t turned on, road preferences won’t be included in
PC*MILER’s route calculations.

T Route 1 | Route Options (=13}
Route Name: Route Profile:
Route 1
General | CostyTime  Vehicle Dimensions = Road Speeds  Tolls | HazMat
Region:
[F] Toll Discouraged
Routs Type:
Fractical —
Borders Open
Length and Distance in: Use Custom Roads
English {mi, ft, in) e ohe
[F] Ferry Discouraged
Fuel in:
Use Ferry Distance
Gallens _
[C] Elevation Discouraged
State/Country Report Order: 7500 ft
Alphabetical
Report Memo:
@ Save Cancel

11.The route will rerun automatically when you exit the Route Options dialog — your
route now travels on US 201 and avoids the Maine Turnpike.

20
202
@ 0

104

Augusta,ﬁE 04330

Q’

TIP: To clear a road preference, you have two options: you can click again on the
road segment to toggle this preference off (for example, with Avoid Roads checked in
the right mouse menu, click the red highlighting on the map to remove it); or open
the Avoid/Favor Manager, highlight the road, and click the “X” on the far right. Use
the Delete All button to clear all road preferences from the tab.
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Customize Routes to Avoid or Favor States

You can instruct PC*MILER to either favor or avoid certain states when generating a
route. Let’s recalculate our Maine to South Carolina route with its current settings, but
this time we’ll avoid routing through Massachusetts, and favor routing through
Vermont.

1. With the Route 1 window active, press the <F6> key or select the gear button >
Reports > State/Country to view a summary of mileage, times, and costs listed
alphabetically by state. Examine the list of states to confirm that Route 1 travels
through Massachusetts.

@ Route 1 State 0O X
[ Shiow Print Preview Print
Ston Leg Total Leg Total Leg Total Leg Total Leg Total
op Miles Miles Cost Cost Hours |Hours | Tolls Tolls Est.GHG | Est.GHG
04330 Augusta, ME, Kennehec 0.0 0.0 0.00 0.00 0:00 0:00 0.00 0.00 0.0 0.0
07436 Oakland, M, Bergen 3777 3777 459.82 453.82 6:06 606 2555 2555 12841 12941

25401 Charleston, 5C, Charlaston 778.9 1156.7 525.82 1385.74 12:29 18:35 33.00 58.55 2668.6 3962.7

State/Country | Total Toll Fres Ferry | Toll($)

cT 119.5 0.0 195 0.0 0.00

DE 238 1 218 00 2,00

U MA 979 13.4 34.4 0.0 1.50 )

D Ly 0 L2 R a1
ME 1037 37.2 66.5 0.0 5.60

NC 181.4 0.0 181.4 0.0 0.00

NH 162 12.0 42 0.0 4.95

1] 83.5 0.0 83.5 0.0 0.00

NY 310 185 124 0.0  13.50

PA 51.2 0.0 512 0.0 0.00

sC 166.0 0.0 166.0 0.0 0.00

WA 184.9 0.0 1849 0.0 0.00

us 1156.7 859 1070.8 0.0 5855
TOTAL 1156.7 85.9 1070.8 0.0 58.55

2. Now select the Tools tab > Avoids/Favors group > States/Roads.

3. Check Enable in the top left corner of the States/Roads Manager (this must be
checked for state preferences to work).

4. In the pick list of states, scroll down and highlight Massachusetts. Click the Avoid
button below to add that state to the States to Avoid list on the left.

5. Now highlight Vermont on the pick list of states, and click the Favor button to add
that state to the States to Favor list on the right.

6. Close the States/Roads Manager window (your changes will be saved).
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Stat= Restrictons

Region: | North America

Enablz
Shates t Aunid:
Massachusetts

Clear Al

-

Roads Restrictions

States:

Aguascalientes
Alabama

Alaska

Alberta

Arizona
Arkansas

Baja Callfornia Norte
Baja California Sur
British Columbia
California
Campeche
Chizpas
Chihuzahua
Cuatwila

Colima
Colorade
Connecticut
Delawarg
District of Columbia
Distrito Federal
Durangu

Florida

Georgia
Greenland
Guarajuato
Guerera
Hawvaii

Hidkellg

Idaho

Tllingis

Indiana

Towa

Jalisco

Kanaas

< Avoid

Favor =

7 States/Roads Manager

States tn Favor

‘Vermont

Clear all

7. A new customized route will automatically generate in the route window, and the
State Report will be updated accordingly. In the report, you’ll see that PC*MILER
has plotted the new route completely outside of Massachusetts, using Vermont
and New York State as a byway. Check this new route on the map, too.

‘ Routs 1 State - O
[] Show Print Preview Print
Sto Leg Total Leg Total Leg Total Leq Total Leg Total
" Miles Miles Cost Cost Hours |Hours |Tolls Tolls Est.GHG | Est.GHG
4330 Augusta, ME, Kennsbec 0.0 0.0 0.00 0.00 [UH] [UHu] 0.00 0,00 0.0 0.0
07436 Oakland, NJ, Bergen 491.8 491.8 628.13 628.13 913 €13 20.81 20,81 1684.8 1684.8
25401 Charleston, SC, Charleston 778.9 1270.7 925.52 1554.05 12:29 21:42 33.00 53.81 2668.6 4353.4
Statef/Country | Total Toll Free Ferry | Toll($)
DE 23.56 1.7 21.8 0.0 2.00
MD 97.8 3.0 94.8 0.0 24.00
ME 75.1 0.0 75.1 0.0 0.00
MNC 1815 0.0 1514 0.0 0.00
NH 35.3 0.0 35.3 0.0 0.00
N3 83.5 0.0 83.5 0.0 0.00
NY 149.4 112,5 36.9 0.0 20.81
P& 31.2 0.0 51.2 0.0 0.00
sC 166.0 0.0 166.0 0.0 0.00
VA 184.9 0.0 154.9 0.0 0.00
VT 222.4 0.0 222.4 0.0 0.00
us 1270.7 117.2 1153.5 0.0 53.81
TOTAL 1270.7 117.2 1153.5 0.0 53.81

8. Close the Reports window to continue.
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Drag a Route Onto a Different Road

Another way to customize a route is by dragging it onto a new road on the PC*MILER
map. We’'ll try it with a segment of the Augusta to Charleston route:

1. Inthe Route 1 window, highlight Charleston on the stop list and press <F7>
Enter “new brunswick, nj” and click Add Stop, then select any postal code.

Press <F10> to run the new route.

W N

Double-click on the New Brunswick stop to zoom to it on the map.

LT ]

@

Somerset

1
! =
New Brunswick, NJ 089071 @ =
514 = N &)

617 ==

5. Select the Routes tab > Utilities group > Drag Route.

6. On the map, place your cursor on the portion of Route 1 that travels on Highway
91 south of New Brunswick, and holding the mouse button down, drag the route
west onto Route 27. You’'ll see Route 27 briefly highlighted in green then the
route will be recalculated with a new waypoint on Route 27. (Waypoints are stops
that cause a route to pass through a location that is not treated as a stop in driving
directions or reports.)

Somerset &
’ ‘Brunswic'l:{ll,' NJ 08901
\

£14 IB\\

N

ew. Raritan
Brunswick

Gardens

ﬁ"
v

Somerset

e

Eerdines
Corners

S Raritan
/I‘.E.]',:I':}'J” Brunswick - Gardens

617

Voopliees

SO[T]&%E‘IK

7 Berdines

26
()

ol
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Calculate ETA/ETD With Time-Based Routing & Traffic Data

PC*MILER’s time-based routing offers more precise travel time estimates, taking into
consideration the time of day, day of the week, and time zones in route calculation and

reports.

Optionally, real-time and historical traffic data can also be used in route

calculations for even more accuracy (a subscription to PC*MILER | Traffic and an Internet connection
is required).

At this point in the Tour, we will enter a target arrival time. When the route is run,
PC*MILER will calculate the necessary departure time at the origin, and arrival times at
two intermediate stops.

1.
2.

Minimize Route 1 and press <CTRL+N> to open a new route window (Route 2).
Open the Arrival/Departure drop-down in the route window and select Arrive By.

Under Specific Date, click the calendar and choose any future day in the current
month.

Under Local, set the time to 4:30 PM: first click the pick list to the right and select
“4:00 PM”; next, click the minutes setting and type “30” or use the up and down
arrows next to the pick list.

Click OK. If your copy of PC*MILER includes a subscription to PC*MILER | Traffic,
select Traffic Disabled in the pick list to the right (we’ll get back to this feature in a
minute). The route window is now ready to calculate a route that arrives at its
final destination at 4:30 PM on the selected day:

Route 2 .
Morth America, Open, Highway, Ferry, Discount Tolls UsD

Practical v Amive 629 04230 PM = | | Traffic Disabled =

NOTE: Both the time format (24 hours vs. AM/PM) and the time zone that is used
for reporting can be changed in the File > Application Settings dialog. The time
zone does not affect calculations.

Now let’s enter an origin, destination, and stops on this route. Enter the following
locations in this order: Elizabeth, NJ; Hamilton, NJ; Camden, NJ; and Pittsburgh,
PA using any ZIP codes.

Run the route. In the ETA/ETD column (scroll to the right if it’s not visible, or float
the route window) you can see the approximate time at which the truck would
have to depart from Elizabeth to get to Pittsburgh at 4:30. We didn’t set the
amount of time the truck will spend at each stop in the HOS Manager, so this
reflects only the driving time.
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Routs 2 A
Narth America, Open, Highway, Fermy, Discount Tolls USD

Pracical  v| |Amive /290430 PM ~| |Traffic Dissbled

Elizabeth, NJ 07207 Dep 6/29

@©) unier EDT 10:06 AM
(E0T)

Hamilton, NJ 08603 Dep 6/29

@ Mercer EDT $0.00  $57.98 0:56 441 1102 AM
(EDT)

Camden, MNJ 08101 Dep 629

(2) camen EDT  $20.00  $62.15  0:38 347  11:40AM
{EDT)

Fittsburgh, PA 15295 Arr 629

(®) alegheny EDT  $151.95 $49922  4:50 3043 04:30PM
(EDT)

$171.95 $619.35 Gi24 383.1

8. (If PC*MILER|Traffic and an Internet connection are not available, skip to Step 10.) Now we’ll
make one change to this route: select Traffic Enabled in the drop-down. The route
will recalculate using real time and recent historical traffic pattern data, at the
specified time, on the specified day of the week. Using traffic data, the estimated
time of departure at the origin in our sample route is 37 minutes earlier for this
route.*

Route 2 ey
Morth America, Open, Highway, Ferry, Discount Tolls USD

Practical *  Arrive /29 04:30 PM | Traffic Enabled -

Elizabeth, M1 07207 D=p 529

©) urion EDT 09:29 AM
(EDT)

Hamilton, NJ 08602 Dep §/25

@ Mesrcer EDT $0.00 $63.10 1:05 44,1 10:34 AM
(EDT)

Camden, NI 08101 D=p 529

(@) carmden EDT  §2000  $64.12 041 347 1L:154M
(EDT)

Pittsburgh, PA 15295 Arr 6/23

(©®) aliegheny EDT $151.95 $513.15 5:15 3043 0430 PM
(EDT)

$171.95 %640.37 7:02 383.1

9. We won’t be using this route again, so close Route 2 (gear button > Close Route).
* PC*MILER default routes, distances and travel times are calculated based on average road speeds by

state/province, urban/rural, and class of road. Using traffic data can further enhance the accuracy of
driving time estimates.
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Display Traffic Patterns on the Map

(A subscription to PC*MILER | Traffic and an Internet connection is required to use this feature and to
complete this part of the Tour. If it is not available, please skip to “Create and Edit a Geofence” on p. 27.)

PC*MILER’s traffic display feature lets you visualize historical, typical or real-time traffic
patterns in the map window. We will quickly take a look at historical and real-time
traffic patterns in and around the Lincoln and Holland Tunnels that cross under the
Hudson River from New Jersey into New York City, New York.

1. Right click the map and select Traffic... to open the Traffic Display window.

2. In the Traffic Display window, select Congestion and Historical to see the day and
time options for viewing historical traffic patterns. Select Tuesday and move the
slider bar to 7:30 AM.

JRT=TET

— Show
 off (¥ Congestion  speed

— Time
T Now  Typical @ Historical

— Historical Day & Time

" Sunday € Thursday
" Monday € Friday
@ Tuesday " saturday
 Wednesday

) |
07:30 AM local time

3. Press <Ctrl+N> to open a new route window.

4. In the Route 2 window, enter “new york ny” (any ZIP code), then double-click it in
the stop list to zoom to New York City on the map. The map displays what traffic
congestion has been like historically at 7:30 a.m. on a Tuesday: red, yellow and
green highlights indicate heavy, light or no congestion on the roads and tunnels in
this area. There is some heavy congestion on the inbound lanes coming up to the
Lincoln and Holland Tunnels.

5. Select the Map tab > Customize group > Legends > Traffic. The Traffic Congestion
legend indicates the meaning of the colors used in the traffic display and the time
and day for which historical data is displayed.
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6. In the Traffic Display window, select Now to view real-time traffic. Notice that the
legend now tells you when the data feed was last updated.

Traffic Congestion

H B[ B

Closed Heawy Light MNone
Actual (Last Update: 4:56 PM)

7. Now that you’ve had a look at the traffic display, we will turn it off. Select Off in
the Traffic Display window, then close the window.

8. Select the Map tab > Customize > Legends and uncheck Traffic.

9. Close the Route 2 window.
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Create and Edit a Geofence

PC*MILER lets you define geofences on the map. A geofence is a geographic area that
will either generate an alert in reports when a route enters it, or will be avoided
altogether by the route, or both. We will create a circular geofence around Cleveland,
OH and edit its properties.

1. Press <Ctrl+N> to open a new route window.

2. Enter “cleveland oh” as a stop (any ZIP code), then double-click it in the stop list to
zoom to this Midwestern city and use the zoom slider bar to zoom out to level 10.

3. Select the Tools tab > Geofences group > Create Geofence > Create Circle.

4. Inthe map window, place the cursor over Cleveland, hold down the mouse button,
drag a circle around a portion of the city, then let go. The new geofence will look
something like this on the map:

in/

Clark Avenue

TIP: If you aren’t satisfied with the area your geofence covers on the first attempt,
click Tools tab > Geofences > Delete and click on the geofenced area to delete it.

HY Delete

5. Select the Tools tab > Geofences group > Geofence Options > Manage.

6. Using this dialog, you can name a geofence and assign it to a geofence set that has
customized properties. You'll see the default name assigned to the new geofence,
for example “Geofence_0", under Available Geofences.

7. Click the default name to highlight it, then click Rename, type “Cleveland” and
click Save.

8. Now we will create a set for this geofence to belong to, so that we can edit its
colors and properties. In the Geofence Sets section, click Create then type “Ohio”
and click Create.
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9. To add the Cleveland geofence to the Ohio set, click on it and then click Add To

10.

11.

12.

13.

14.

Set. As part of the set, its properties can now be edited.
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In the Customization section of the manager window, make sure the Ohio set is
selected in the Applied To section.

Next, select Avoid+Warning as the Behavior to identify the alert level of this set.
At this level, routes will avoid the geofenced area whenever possible, but if they
must enter the area (for example, if a stop is within that area) an alert will appear
in reports at the point where the route begins to travel on the road segment that
crosses the geofence.

Next, select the characteristics of the geofence’s Appearance — change the border
width: under Border Weight select 4 px from the drop-down and leave the border
red.

To change the fill color of this set, click the down arrow under Fill Color and
choose a color. We’ll choose yellow.

Click Apply Changes to apply the fill color and border edits then close the
Geofence Manager. You’ll see that the appearance of the geofence has changed
on the map.
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15. Once a geofence has been established, you can do a search to determine if a
specified address falls within the geofence. Select the Tools tab > Geofences group
> Geofence Options > Identify.

16. In the Geofence Identifier, enter Big Italy, OH in the City field.
17. Under Search within, select A specific geofence set.

18. In the drop-down list, select Ohio then click Search. The correct geofence will
appear under Matching Geofences.

_ioix]
Matching Geofences:
City: | Big Ttaly Cleveland
Address:
Search within:

' all gecfence sats
(¥ A spedific geofence set

Ohio -

Search Reset

19. Close the Geofence Identifier window then close the Route 2 window to continue.
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View and Print a Map

Now we’ll return to the Route 1 window, frame it on the map, and print it:

1. Select the Map tab > View group > Frame > Frame One Route > Route 1 to frame
Route 1 on the map.

2. The route from Augusta to Charleston is now framed and positioned at the
center of the map window. The size of the map window can be adjusted — you
may want to close the Routes pane for a more expanded view of the map, and
move or delete legends to create an unobstructed view.

3. To print the map, select the red File application menu > Print Map.

File

r;_T Print Map k

View and Print Driving Directions

Now let’s view the driving directions for the Augusta - Charleston route by generating
that report:

1. If the Routes pane is hidden at this point, select the Window tab > Routes
Window to bring it into view, then click on the Route 1 window to activate it.

2. Now select the Routes tab > Route 1 group > Reports > Driver’s to generate
driving directions. The Driver’s Report includes turn-by-turn detailed driving
directions with cumulative distances and time estimates for each leg of the route.

Reports

-

P Detailed
B stete/Country

& | Driver's

L=

4> Road Type

3. In the Reports pane, check Show Print Preview. The Print Preview view will be
displayed, along with a tool bar that enables printing, copying and several editing
options.
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§ Route 1 Driver's O X

Show Print Preview Print

& 0 QQCIE]DD FontSize: 12

Route 1: 04330 Augusta, ME to 29401 Charleston, SC : 2 Stops

Miles: 1,167.3 Time: 18:39 Cost: §1,396.47

Truck CGonfig: Weight 80,000ibs Height: 13ft Gin  Lenath: 4&f 0in Width: 96in  Axles: 5
North America, Practical, Borders Open, Highway Only, Ferry Distance, Discount Tolls USD

Driving directions Odometer Time Delay

Augusta, ME 04330

Go west on US-202

Crive 1.5 miles (~3 min) (Start toll} 15 0:03
Turn right on ramp to 1-95 South (Start toll)

Drive 0.9 miles on Ramp (~3 min) 24 0:08
Drive 6.0 miles (~& min) 84 011
Take Exit 103 to 1-295 South

Drive 0.9 miles on Exit 103 (End toll) 93 012
Drive 36.4 miles (~34 min) 457 0:46
Stay on 1-285 South as it bears night

Crive 10.3 miles (~10 min) 56.0 0:58

Staw on I-285 South as if baars lefi

4. PC*MILER also provides a Detailed Route Report that includes interchange
information, plus leg and cumulative mileage and time estimates including any
designated on/off duty, border wait and break times. To generate this report,
select Detailed in the Reports drop-down, or press the <F5> key.

' Route 1 Detailed > O X
[] Show Print Prewiew Print
State/ o o . Leg Leg Total Total | Leg To
Couri:r,' Route Miles | Hours Interchanga Miles Hours |Miles | Hours |Tolls | Plaza
Origin: 04330 Augusta, ME, Kennebec (On-Duty)
0:00
ME West Us-202 1.3 003 + US-202 Ramp 1.5 03 1.5 0:03 (.00
ME % Keep right Ramp 0.9 0:03 + Ramp I-95 24 D05 24 0:05  0.00
ME $  South -85 6.0 0:06 + I-95 Bdat 103 B4 0e11 8.4 0:11 0.00
ME $ Keep right Exit 103 0.9 0:01 + Exit 103 [-293 0.3 12 2.3 0:12 0,00
ME South [-295 36.4 0:34 + [-295 [-295 45.7 0:46 45.7 0:46 2.00 MeTA GR2
ME South [-295 10.3 10 + [-295 [-295 6.0 6 6.0 056 00O
ME South [-295 1.6 002 + 1-295 57.6 57 57.6  0:57  0.0O
ME South [-295 34 004 + 1-295 Ramp 61.0 1:01 61.0 1:01 (.00

5. To print the Driver’s Report, select the File application menu > Print Report >
Driver’s.

Print Map 1 Milcage

Print Report Jetailed

port to File State/Country
Driver's

Application Settings Road Type

Comparson
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Save a Route
PC*MILER lets you save routes for future use. We’re going to save Route 1 to disk now:

1. With the Route 1 window active, in the Routes tab select Save > Save Route As or
use the <Ctrl+S> keyboard shortcut.

2. In the Save Route window, choose the drive and folder on your hard drive where
you want to save the route.

3. Type a file name such as “AugME-CharSC” in the File Name field. The file
extension “.R21” will be added by default to this name.

4. Click Save to save Route 1 to your hard drive for future retrieval.

[ osaverowe i
(< @ L - Computer » Local Duk (£3) = w G0 [ seschi LoDk i) L2
Organize = Hew fokder =

¢ Favortes 4“"" | =)

cache
veclerces
Micrerielt Oifics 2007 Enbeeprise

¥ Documents HECCathe TN RIT
o Muske perfLogs TN 10
il Pictures Froge am Fles TP #13 A
B et Progpasdiabs AP0 4:31 P
robokeslp instals
TRANSFER 112004

1 Computer
L Leeal Dik (1)
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Pl e [ Agh-Charsrzt
Sarve 68 bypa [ver 23 Route Fls (*21)

* Hide Fokders |

5. Try opening this saved route: close the Route 1 window, then select the Routes
tab > General group > Open, locate the file and click Open.

CONGRATULATIONS, You Have Finished the Guided Tour!

In minutes, you calculated driving directions, maps and mileage for several routes and
explored some of the many features that PC*MILER has to offer. Remember, the
features covered in this Tour are only the most basic examples of what PC*MILER can
provide for all your routing, mileage and mapping needs. See the PC*MILER User’s
Guide or online Help for many additional features and detailed descriptions.

You may want to continue on to the Appendix on pages 33-34: Change the Trip
Parameters.
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Guided Tour Appendix: Change the Trip Parameters

The routes that you generated in the Guided Tour were mostly calculated using default
trip parameters. However, you can choose from a variety of criteria that will give your
routes more flexibility and efficiency. Try generating some sample routes with modified
parameters, so that you can see for yourself how these changes will affect driving
directions and route calculations.

To change a trip’s parameters, first select the gear button > Options in the Route 1
window. Then click on any of the tabs in the Route Options dialog to explore the
parameters that can be edited (General, Cost/Time, Vehicle Dimensions, or Road
Speeds)*. NOTE: Alternatively, you could select the Routes tab > General group >
Defaults to set these same options as defaults for every new route.

* If your copy of PC*MILER has the PC*MILER | Tolls and/or PC*MILER | HazMat module(s)
installed, the Tolls and/or HazMat tabs will also be visible.

General Options:

« Create a trip and assign a unique name to it by typing in the Route Name field.

« Enter additional information in the Report Memo field that will appear at the
top of every report that is generated for this route.

« Change the distance calculations by selecting Miles or Km.

« Change the route type by selecting Practical, Shortest, or Fastest*. Any of these
route types can be combined with Toll Discouraged and/or National Network or

53' Trailer or Twins. (* For Fastest routing, a subscription to PC*MLER|Traffic must be
licensed)

« Allow routing between countries by checking Borders Open, or keep routing
within a country by deselecting it.

« Create an Elevation Discouraged route that avoids roads at elevations above a
threshold you enter. The route will only exceed the threshold if an alternate
route is too impractical or the destination is located at the higher elevation.

« To generate a route that overrides all height, length, width and weight
restrictions: check Override Restrictions before running the route.

Cost /Time:
« Under Other Costs, enter your own cost estimates for loaded and empty miles.

« Under Time Costs, you can enter an arrival or departure day/time instead of
entering this parameter in the route window.
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Vehicle Dimensions:

= Enter vehicle dimensions to generate routing that conforms to the
requirements of a vehicle’s height, length, width and weight.

= For PC*MILER|Tolls users, entering the number of axles along with vehicle
weight may increase the overall accuracy of toll cost reporting.

Road Speeds:

« (Note that these options are not available if the Use Traffic Data* option is
checked in the upper left corner — see “Traffic” below.) To set new road speeds
by state, select a state or province from the scrollable pick list and type new
speeds in the appropriate fields.

Tolls*:

=  With the PC*MILER|Tolls module installed, PC*MILER will generate accurate, up-
to-date toll costs for any routing type, taking into consideration the indicated toll
discount programs.

HazMat*:

= With the PC*MILER|HazMat module installed, PC*MILER will generate safe
routes in the United States and Canada that are suitable for various types of
hazardous materials and dangerous goods.

Traffic*:

= This option can be enabled in the Route Options dialog > Road Speeds tab, or
directly in the route window. With a subscription to PC*MILER | Traffic, you can
calculate more accurate transit times and ETAs with real time, historical and
predictive traffic speed data — and see a visual display of traffic trends directly
on the PC*MILER map.

(* Applicable license required)
Click Save in the Route Options dialog to save any changes you make. Cancel will close

the dialog without saving changes. To generate a route with new parameters, click on
the Run button in the route entry window.
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